Xojo Developer Conference
25/27th April 2018 in Denver.
MBS Xojo Conference
6/7th September 2018 in Munich, Germany.

Xojo R2: Webapp läuft nur auf Safari (Real Studio network user group Deutschland Mailinglist archive)

Back to the thread list
Previous thread: AW: Xojo R2: Webapp läuft nur au f Safari
Next thread: Englisch statt deutsch ??


Probleme mit String Bearbeitung   -   Markus Schnell
  Xojo R2: Webapp läuft nur auf Safari   -   Mike Ott
   Re: Xojo R2: Webapp läuft nur auf Safari   -   Mike Ott
   Re: Xojo R2: Webapp läuft nur auf Safari   -   Christian Schmitz
   Re: Xojo R2: Webapp läuft nur auf Safari   -   nobe
    AW: Xojo R2: Webapp läuft nur au f Safari   -   Frank Staude

Xojo R2: Webapp läuft nur auf Safari
Date: 07.08.13 06:44 (Wed, 7 Aug 2013 07:44:53 +0200)
From: Mike Ott
Guten Morgen allerseits

Meine Webapp läuft mit Xojo R2 vom Server nur mit Safari, mit RB 2012 R2.1 klappte es noch auf allen unterstützten Browsern.
Nun habe ich mit einer simplen Hallo-Welt Testapp festgestellt, dass bereits die Verwendung eines Webcontainers scheinbar nur mit Safari zu klappen scheint. Bei Chrome und Firefox kommt eine Fehlermeldung:

Could not execute returned javascript: container is not defined…

Hier ist der Link zur Testapp: http://217.20.115.180/lernberichte/test/testapp.cgi

Könnte das daran liegen, dass beim Webcontainer bei "Mitglied von" none steht? Wozu braucht es diese Einstellung beim Webcontainer überhaupt?

Beste Grüsse
Mike Ott

Re: Xojo R2: Webapp läuft nur auf Safari
Date: 07.08.13 13:20 (Wed, 7 Aug 2013 14:20:08 +0200)
From: Mike Ott
Hallo Frank, Enno und Christian

Danke für eure Rückmeldungen.

> Eher hast du was im Browsercache, was nicht mehr zum aktuellen Stand steht.

Nach dem Löschen des Cache klappte es auch auf Mac auch mit Chrome und Firefox wieder. Danke euch allen für die Unterstützung!

Beste Grüsse
Mike

Re: Xojo R2: Webapp läuft nur auf Safari
Date: 07.08.13 10:11 (Wed, 7 Aug 2013 11:11:39 +0200)
From: Christian Schmitz

Am 07.08.2013 um 07:44 schrieb Mike Ott <<email address removed>>:

> Könnte das daran liegen, dass beim Webcontainer bei "Mitglied von" none steht? Wozu braucht es diese Einstellung beim Webcontainer überhaupt?

Nein.

Eher hast du was im Browsercache, was nicht mehr zum aktuellen Stand steht.

Gruß
Christian

--

Re: Xojo R2: Webapp läuft nur auf Safari
Date: 07.08.13 07:52 (Wed, 07 Aug 2013 08:52:33 +0200)
From: nobe
Hallo Mike,
das ist seltsam, bei mir läuft das sowohl mit dem Firefox als auch mit
Chrome.

Gruss enno

Am 07.08.13 07:44, schrieb Mike Ott:
> Guten Morgen allerseits
>
> Meine Webapp läuft mit Xojo R2 vom Server nur mit Safari, mit RB 2012 R2.1 klappte es noch auf allen unterstützten Browsern.
> Nun habe ich mit einer simplen Hallo-Welt Testapp festgestellt, dass bereits die Verwendung eines Webcontainers scheinbar nur mit Safari zu klappen scheint. Bei Chrome und Firefox kommt eine Fehlermeldung:
>
> Could not execute returned javascript: container is not defined…
>
> Hier ist der Link zur Testapp: http://217.20.115.180/lernberichte/test/testapp.cgi
>
> Könnte das daran liegen, dass beim Webcontainer bei "Mitglied von" none steht? Wozu braucht es diese Einstellung beim Webcontainer überhaupt?
>
> Beste Grüsse
> Mike Ott
>